by Kristen Scheffler, SAP Active Global Support

SAP_grad_R_minHave you deployed SAP BusinessObjects Web Intelligence? We have an important update for you that, if acted on quickly, will avoid a potential issue for your end users.

Beginning on September 8, 2013, a Java Runtime certificate will expire, causing a warning message to appear on end user screens prior to them being able to run their SAP BusinessObjects Web Intelligence reports. In most cases, users can either click through this warning or change some security settings and still run the reports as usual.

In order to address this issue, visit the SAP Service Market place at http://service.sap.com/java-webi-certificate to download and install the necessary patches. They are located on the bottom half of the page. If you do this before the Java certificate expires you will avoid the message appearing for your users.

Check out the following resources for additional information on this issue and future product updates:

Feel free to post your questions to this blog as well. We want to make sure your concerns are addressed.